IPB

Здравствуйте, гость ( Вход | Регистрация )

 
Ответить в эту темуОткрыть новую тему
> Подружить realtek 8811cu и Альт, wifi
Поделиться
alexander.sasha
сообщение 10.7.2022, 18:35
Сообщение #1


Крупный специалист
*****

Группа: Пользователь
Сообщений: 441
Регистрация: 16.2.2022
Вставить ник
Цитата
Из: Россия
Пользователь №: 3133
Страна: Россия
Город: Не указан
Пол: Муж.



Репутация: 2


День добрый!
Как подружить Alt и это
dual band usb adapter 600 mbps

Сообщение отредактировал alexander.sasha - 10.7.2022, 18:54
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
YYY
сообщение 10.7.2022, 22:01
Сообщение #2


Профессионал
*******

Группа: Пользователь
Сообщений: 1634
Регистрация: 12.10.2010
Вставить ник
Цитата
Пользователь №: 1950
Страна: Россия
Город: Не указан
Пол: Муж.



Репутация: 8


Цитата(alexander.sasha @ 10.7.2022, 18:35) *
День добрый!
Как подружить Alt и это
dual band usb adapter 600 mbps



apt-get update
apt-get install firmware-linux firmware-realtek

установлены?

Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
YYY
сообщение 10.7.2022, 22:04
Сообщение #3


Профессионал
*******

Группа: Пользователь
Сообщений: 1634
Регистрация: 12.10.2010
Вставить ник
Цитата
Пользователь №: 1950
Страна: Россия
Город: Не указан
Пол: Муж.



Репутация: 8


опа...

альт...

там
https://packages.altlinux.org/ru/sisyphus/s...l8821cu-std-def
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
alexander.sasha
сообщение 10.7.2022, 22:38
Сообщение #4


Крупный специалист
*****

Группа: Пользователь
Сообщений: 441
Регистрация: 16.2.2022
Вставить ник
Цитата
Из: Россия
Пользователь №: 3133
Страна: Россия
Город: Не указан
Пол: Муж.



Репутация: 2


Спасибо, получилось!
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
alexander.sasha
сообщение 3.9.2022, 12:48
Сообщение #5


Крупный специалист
*****

Группа: Пользователь
Сообщений: 441
Регистрация: 16.2.2022
Вставить ник
Цитата
Из: Россия
Пользователь №: 3133
Страна: Россия
Город: Не указан
Пол: Муж.



Репутация: 2


YYY, на старших ядрах не работает, однако...
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
YYY
сообщение 3.9.2022, 14:05
Сообщение #6


Профессионал
*******

Группа: Пользователь
Сообщений: 1634
Регистрация: 12.10.2010
Вставить ник
Цитата
Пользователь №: 1950
Страна: Россия
Город: Не указан
Пол: Муж.



Репутация: 8


Цитата(alexander.sasha @ 3.9.2022, 12:48) *
YYY, на старших ядрах не работает, однако...


версия то ядра какая? Надо в багзиллу альта написать.
на гит-хабе проект живой - патчат и под 5.18 и под 5.19...
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
alexander.sasha
сообщение 19.1.2023, 18:22
Сообщение #7


Крупный специалист
*****

Группа: Пользователь
Сообщений: 441
Регистрация: 16.2.2022
Вставить ник
Цитата
Из: Россия
Пользователь №: 3133
Страна: Россия
Город: Не указан
Пол: Муж.



Репутация: 2


Цитата(YYY @ 10.7.2022, 22:04) *

Скачал, скинул файлы на флешку и пытаюсь установить RPM - пишет ошибка.
Так что пока на Альте без инета.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
YYY
сообщение 20.1.2023, 12:20
Сообщение #8


Профессионал
*******

Группа: Пользователь
Сообщений: 1634
Регистрация: 12.10.2010
Вставить ник
Цитата
Пользователь №: 1950
Страна: Россия
Город: Не указан
Пол: Муж.



Репутация: 8


Цитата(alexander.sasha @ 19.1.2023, 18:22) *
Скачал, скинул файлы на флешку и пытаюсь установить RPM - пишет ошибка.
Так что пока на Альте без инета.


а что за ошибка?
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
alexander.sasha
сообщение 21.1.2023, 12:44
Сообщение #9


Крупный специалист
*****

Группа: Пользователь
Сообщений: 441
Регистрация: 16.2.2022
Вставить ник
Цитата
Из: Россия
Пользователь №: 3133
Страна: Россия
Город: Не указан
Пол: Муж.



Репутация: 2


Цитата(YYY @ 20.1.2023, 12:20) *
а что за ошибка?

При установке любого пакета со ссылок выше:

Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
YYY
сообщение 21.1.2023, 14:44
Сообщение #10


Профессионал
*******

Группа: Пользователь
Сообщений: 1634
Регистрация: 12.10.2010
Вставить ник
Цитата
Пользователь №: 1950
Страна: Россия
Город: Не указан
Пол: Муж.



Репутация: 8


Цитата(alexander.sasha @ 21.1.2023, 12:44) *
При установке любого пакета со ссылок выше:



модуль собирают под конкретное ядро. необходимо чтобы модуль подходил под то ядро, что в системе
uname -a
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
alexander.sasha
сообщение 21.1.2023, 14:52
Сообщение #11


Крупный специалист
*****

Группа: Пользователь
Сообщений: 441
Регистрация: 16.2.2022
Вставить ник
Цитата
Из: Россия
Пользователь №: 3133
Страна: Россия
Город: Не указан
Пол: Муж.



Репутация: 2


Цитата(YYY @ 21.1.2023, 14:44) *
модуль собирают под конкретное ядро. необходимо чтобы модуль подходил под то ядро, что в системе
uname -a

Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
YYY
сообщение 21.1.2023, 16:25
Сообщение #12


Профессионал
*******

Группа: Пользователь
Сообщений: 1634
Регистрация: 12.10.2010
Вставить ник
Цитата
Пользователь №: 1950
Страна: Россия
Город: Не указан
Пол: Муж.



Репутация: 8


Цитата(alexander.sasha @ 21.1.2023, 14:52) *


Для p10

https://packages.altlinux.org/ru/p10/srpms/...8821cu-std-def/

15 января 2023 г. Anton V. Boyarshinov 5.4.1-alt3.330403.1
- Build for kernel-image-std-def-5.10.163-alt1

https://packages.altlinux.org/ru/p10/srpms/...u-std-def/rpms/
для
kernel-modules-rtl8821cu-std-def-5.4.1-alt3.330403.1.x86_64.rpm

нужно ядро kernel-image-std-def-5.10.163-alt1
https://packages.altlinux.org/ru/p10/srpms/...e-std-def/rpms/


т.е. я бы поставлил ядро kernel-image-std-def-5.10.163-alt1, а потом уже модуль 5.4.1-alt3.330403.1








Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения

Ответить в эту темуОткрыть новую тему
( Гостей: 1 )
Пользователей: 0

 



RSS Текстовая версия Сейчас: 9.2.2023, 9:18